الترقية من "إكس بي" قد تتطلب تحديث العتاد
آخر تحديث: 2014/2/19 الساعة 18:23 (مكة المكرمة) الموافق 1435/4/19 هـ
اغلاق
خبر عاجل :مراسل الجزيرة: الخارجية الإيرانية تستدعي القائم بالأعمال الكويتي وتسلمه مذكرة احتجاج
آخر تحديث: 2014/2/19 الساعة 18:23 (مكة المكرمة) الموافق 1435/4/19 هـ

الترقية من "إكس بي" قد تتطلب تحديث العتاد

الحواسيب القديمة التي اعتادت تشغيل "ويندوز إكس بي" قد لا تكون قادرة على تشغيل "ويندوز 8" (أ ب-أرشيف)

من المقرر أن توقف شركة مايكروسوفت الأميركية دعمها نظام التشغيل "ويندوز إكس بي" الشهير اعتبارا من الثامن من أبريل/نيسان المقبل، لهذا قد يرغب العديد من المستخدمين في ترقية حواسيبهم المكتبية إلى إصدار أحدث من "ويندوز إكس بي"، لكن هذه العملية قد تتطلب منهم تحديث حواسيبهم نظرا لأن عمر "إكس بي" تجاوز الـ13 عاما ومتطلباته العتادية تختلف عن إصدارات "ويندوز" الأحدث.

ولدواعي الأمان، تنصح مجلة "بي سي ماغازين" الألمانية المعنية بأخبار الحاسوب، مستخدمي نظام "ويندوز إكس بي" الاعتماد على نظام "ويندوز 7 أو 8"، مؤكدة أن الإصدارات الحديثة من نظام التشغيل تتطلب تجهيزات تقنية أكثر تطوراً بعض الشيء.

وتعتبر ذاكرة الوصول العشوائي (رام) من أهم المكونات التي يجب ترقيتها في الحواسيب المكتبية القديمة، نظراً لأن النماذج السابقة ذات سعة 256 أو 512 ميغابايتا تعتبر محدودة للغاية بالنسبة لأنظمة التشغيل الحديثة. وتزخر أسواق الإلكترونيات حالياً بذاكرة وصول عشوائي سعة 2 أو 3 أو 4 غيغابايتات.

وبالإضافة إلى ذلك، توصي المجلة بشراء قرص صلب جديد بسعة تخزينية لا تقل عن واحد تيرابايت، وبالنسبة لبطاقة الرسوميات من الأفضل اللجوء إلى النماذج متوسطة القدرة وذات التكلفة المنخفضة والتي لا يقل حجم ذاكرة الرسوميات فيها عن 1 غيغابايت، لأن المعالج سيحد من قدرة بطاقة الرسوميات السريعة التي غالباً ما تكون باهظة التكلفة.

وتعمل الإصدارات الحديثة من "ويندوز" بصورة أفضل مع الحواسيب المكتبية الجديدة نسبياً المزودة بمعالجات ثنائية النوى من شركتي "أي إم دي" أو إنتل الأميركيتين، ولكن يتعين على المستخدم في هذه الحالة أيضاً ترقية ذاكرة الوصول العشوائي، ويمكن زيادة وتيرة عمل الجهاز من خلال تركيب أقراص الحالة المصمتة (إس إس دي)، إذا كانت اللوحة الأم مزودة بوحدة تحكم من نوع "ساتا".

ويشير الخبراء إلى أن التجهيزات الجديدة لا يمكنها مع ذلك إنقاذ الحواسيب المكتبية القديمة التي عفا عليها الزمن، مثلا إذا كان هناك جهاز مضى عليه 12 عاما ومزود على سبيل المثال بمعالج "اثلون-إكس بي" من "أي إم دي"، أو الإصدار "نورثود" من معالج "بنتيوم4" لشركة إنتل، فإنه في هذه الحالة لا يمكن تثبيت نظام التشغيل "ويندوز 8" على الإطلاق، نظراً لأنه يحتاج إلى الإصدار "أثلون-64" الجديد على الأقل من المعالج، أو الإصدار "بريسكوت" من معالج "بنتيوم 4".

المصدر : الألمانية

التعليقات